Update .gitlab-ci.yml

latest yaml invalid error merge request

Unable to create pipeline

  • Included file `.gitlab-ci.yml` does not have valid YAML syntax!